Mazda CX-50 Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Have an appointment next Tuesday to check this out.
Not sure how long this has been happening bc today is the first time driving with windows down..
The sound is centered..sounds the same from drivers/passenger seats. Kinda of a creaky metallic sound not super loud but definitely there..like a row of nails in a section of tire as it rolls. Hard to hear above 10 mph. But below that especially driving by a wall ill hear it even below 1 mph. Now thats it on my radar i can barely hear it from inside the car with everything off and driving slow.
Tires check clear. Brake rotors have no unusual marks. ..car has power accelerates good no shifting issues..
Im worried it could be the rear differential.
 

· Registered
Joined
·
52 Posts
Discussion Starter · #3 ·
Above 10 mph it disappears it seems or the sound just blends in. Below 10 is when i hear it..if im coasting down a hill at 1 mph it makes the same sound just in slower motion..again like a row of nails in a section of tire. Sometimes its much more noticeable sometimes not as much. It's really strange actually..
 

· Registered
Joined
·
52 Posts
Discussion Starter · #7 ·
So i went for a drive and drove the shits out this car. Letting it shift in sport D mode. Taking clover leafs testing my tires. Actually trying to break this suv. First, the sound wasn't there anymore after 45 minutes which is bizarre but good news. Second i can say the new tires are a very nice upgrade. My old Audi i could hit 60 on a certain clover leaf..i was doing the same in this SUV! Its so flat and likes mid corner throttle..
Im still puzzled by this. Didn't do the dealer visit because the sound is gone. Im pretty mechanical and was certain on this but seems i completely wrong. In a good way 👍😎
 
1 - 3 of 3 Posts
Top